RSS

Not Enough Items 1.6.2/1.5.2






Поделись ссылкой с друзьями!





Автоустановка Майнкрафт мода - Товары
Not Enough Items Mod Installer for Minecraft

NEI является преемником как слишком много элементов и рецептов. Даже если вы не хотите использовать NEI для обмана в пунктах, вы, вероятно, чувствовали себя как дома с рецептом модом.

Трейлеры или видео обзоры к моду - Not Enough Items:

Not Enough Items


ModCraft : [MINECRAFT] Not Enough Items VS Too Many Items


Mod версия устанавливается: Minecraft  1.5.2 |  1.5.1 | 1.4.7 | 1.4.5 | 1.4.2 | 1.3.2 | 1.2.5 
Mod условие: Forge или ModLoader


Перед установкой любых модов для Minecraft нужно обязательно закрыть Minecraft.

Этот мод использует Forge. Устанавливается только с ним. Если у вас есть только ModLoader, то он не будет совместим. Если вы не уверены, то установите этот мод на чистую Minecraft и не забудьте очистить папку модов. Любая другая установка не гарантируется.


Пожалуйста, создайте резервную копию перед установкой любых модификаций. Я не несу ответственности за крах Minecraft. Короче вы были предупреждены! smile




NotEnoughItems не будет работать с TMI



Установка на майнкрафт 1.6.2



Присутствует мод на версии: Minecraft 1.6.2
Условный мод: Forge
Опция удаления: Да
По умолчанию, мод профиля: 1.6.2

Как использовать новый инсталлятор с новым лаунчером Minecraft:

1) Если вы уже играли по крайней мере один раз в Minecraft 1.6.2 с использованием новым лаунчером перейдите к шагу 6.
2) Если вы еще не скачали и не запустили новый лаунчер Minecraft, тогда можно скачать отсюда: Скачать Launcher
3) Как только Вы открыли новый лаунчер создайте профиль для Minecraft 1.6.2, вы можете назвать его "Minecraft 1.6.2" вопщем как хотите, можете оставить "По умолчанию".
4) Войдите в Minecraft с выбранным профилем (убедитесь, что профиль использует: выпуск 1.6.2).
5) Как только начинаете автоустановку Обязательно Закрыть Minecraft!
6) Запустите установщик*
7) Нажмите Install Mod ~ готово!

Профиль с Лаунчера и программы с автоустановкой нужно выбирать одинаковый для правильной установки мода.
Если мод использует Forge. Этот мод не будет работать ModLoader. Если вы хотите, мод установлен на другой профиль выберите версию с помощью программы установки, а затем установить. Не забываем сделать резервную копию!



http://minecrafts-mod.ru/load/minecraft_mody/not_enough_items_1_4_7_1_4_6_1_4_5/1-1-0-9
Что еще понравилось другим майнкрафтерам:

  • OptiFine 1.6.2/1.5.2 OptiFine 1.6.2/1.5.2

    Этот мод добавляет поддержку HD текстур и много вариантов для улучшения внешности и производительности. Удвоение FPS является распространенным
  • Armor Movement 1.6.2/1.5.2 Armor Movement 1.6.2/1.5.2

    Armor Movement мод добавляет: Glider, парашют, спасательный жилет, ласты, Heelys, JetPack, вертолеты Hat, сапоги и многое другое ...
  • Custom NPC’s 1.5.2/1.5.1 Custom NPC’s 1.5.2/1.5.1

    Этот мод позволяет добавлять НПС в вашем мире и в основном направлено на карте приключение игроков, которые просто хотят, оживить свой мир.
  • The Wars 1.5.2/1.6.1/1.6.2 The Wars 1.5.2/1.6.1/1.6.2

    Конечной финальной битвы за все стоит бороться в Minecraft (как Бекон!). Победить ваших друзей в моде изменить то, как вы играете Minecraft с
  • Familiars 1.6.2/1.5.2 Familiars 1.6.2/1.5.2

    Знакомые, мод включает немного знаком для игрока, так что это не всегда так одиноко в SSP. Знакомые является своего рода защитой / спутник, который

Категория: Моды с автоустановкой | Просмотров: 17346 | Оцени новость --->
Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.